Gå direkt till innehållet

Med vilken webbläsare kan jag använda webbanken?

Vi rekommenderar att du använder webbanken med den senaste versionen av någon av följande webbläsare: Google Chrome, Firefox, Microsoft Edge eller Safari (macOS). 

Se till att din webbläsare är uppdaterad till den senaste versionen. För att säkerställa dataskyddet fungerar webbanken inte med äldre versioner av webbläsarna. Kontrollera vilken version de webbläsare du använder har och aktivera automatiska uppdateringar för dem. Oftast hittar du denna information i menyn i webbläsaren under Om webbläsaren eller Hjälp.